Default locks affected for meetings originating from Canvas
Incident Report for Blindside Networks
Resolved
Canvas/Instructor has released an update to revert the locking settings back to how they were handled previously.
We have confirmed that the lock settings are back to normal now.
Posted Sep 15, 2022 - 20:08 UTC
Identified
As of Wednesday, Sept. 14th, we are seeing new meetings from Canvas with the following lock settings enabled by default:
Share webcam
See other viewers' webcams
Share microphone
Send Public chat messages
Send Private chat messages

We are working with Instructure to further investigate the cause of the lock settings being enabled by default.
The workaround, for now, is that moderators can manually unlock these settings once the meeting has begun.
For more information on lock, settings see: https://support.blindsidenetworks.com/hc/en-us/articles/360024409172-Lock-viewer-s-ability-to-use-their-mic-webcam-chat-shared-notes
Posted Sep 15, 2022 - 15:56 UTC
This incident affected: Client.