Certificate expired for personal rooms
Incident Report for Blindside Networks
Resolved
The certificate is now updated. Personal Rooms are now functioning normally.
Posted Jul 27, 2022 - 14:52 UTC
Identified
For users that are using personal rooms, the certificate has expired for gl.blindsidenetworks.com in North America. If you use gl.rna1.blindsidenetworks.com (such as .gl.rna1.blindsidenetworks.com) then it should work.

This only affects personal rooms, not BigBlueButton sessions.

We'll update this status as soon as the certificate is updated.
Posted Jul 27, 2022 - 14:18 UTC
This incident affected: Personal Rooms.