BBB 2.6 issues
Incident Report for Blindside Networks
Resolved
We have deployed an update on May 9th and observe that it resolved issues with duplicate messages in the chat and whiteboard annotations disappearing.
Posted May 10, 2023 - 13:16 UTC
Update
Issues have been identified and patches are being deployed to address them.
Posted May 05, 2023 - 20:55 UTC
Identified
We are tracking issues in a few sessions related to duplicate messages in the chat, whiteboard annotations disappearing, and connectivity issues. We are working on a fix for these issues and will have it deployed shortly.
Posted May 04, 2023 - 17:13 UTC
This incident affected: Servers, Recording Processing, Client, Personal Rooms, and LTI Services.