Some users encountering "This site can't be reached" error.
Incident Report for Blindside Networks
Resolved
Received feedback from affected users that connectivity looks good now.
Posted Nov 12, 2020 - 17:43 UTC
Monitoring
Our hosting provider has identified a peering issue with Armstrong and has implemented a fix. We'll monitor the access over the next few hours today to ensure the problem is resolved.
Posted Nov 12, 2020 - 12:00 UTC
Update
It looks like users on zoominternet (Armstrong) ISP are having problems connecting to our servers in New York. We continue to investigate.
Posted Nov 11, 2020 - 20:00 UTC
Investigating
We are receiving a few reports of some users in sessions not able to reach the BigBlueButton server to join a meeting (whereas other users can join fine). We're investigating on whether it's a network routing or DNS issue.
Posted Nov 11, 2020 - 16:33 UTC
This incident affected: Client.