Longer than normal recording processing time

Incident Report for Blindside Networks

Resolved

All recordings previously delayed in queue have now been processed. Recording process times are back to normal.
Posted Oct 20, 2025 - 21:13 UTC

Update

Recordings are being processed and all are expected to complete within 12 hours.
Posted Oct 20, 2025 - 19:45 UTC

Monitoring

Some users may notice longer than normal processing time due to an isolated issue with a third-party infrastructure provider. Only a limited number of recordings are affected, and all should complete within 24 hours.
Posted Oct 20, 2025 - 19:15 UTC
This incident affected: Recording Processing.