Issues with processing a small percentage of recordings.

Incident Report for Blindside Networks

Resolved

We've resolved the issue and recordings are now processing normally again.
Posted Sep 04, 2020 - 01:16 UTC

Monitoring

We've identified the underlying issue and are working on resolving it now.
Posted Sep 03, 2020 - 14:31 UTC

Identified

A small percentage of the recordings didn't finish processing overnight. We are investigating the issue.
Posted Sep 03, 2020 - 13:20 UTC
This incident affected: Recording Processing.