Increased load in Singapore/Australia region
Incident Report for Blindside Networks
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 00:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2021 - 00:33 UTC
Update
We have determined the underlying issue and are making adjustments to align to the increased load.
Posted Sep 09, 2021 - 00:33 UTC
Identified
We've identified an issue in our Signapore/Australia related to increased load and are investigating.
Posted Sep 09, 2021 - 00:26 UTC
This incident affected: Servers.