Connection issues in North America

Incident Report for Blindside Networks

Resolved

Our service provider has confirmed a full resolution of the issue.
Posted Jan 13, 2023 - 18:06 UTC

Monitoring

Our service provider identified that between 16:24 - 17:01 UTC, there were networking issues. Network stability has been observed after the initial outage.
We are monitoring the situation and will post an update once we confirm the issue is fully resolved.
Posted Jan 13, 2023 - 17:36 UTC

Identified

Our hosting provider in North America is experiencing network connectivity issues.
Posted Jan 13, 2023 - 17:30 UTC
This incident affected: Servers.