LTI broker not accepting requests
Incident Report for Blindside Networks
Resolved
This incident has been resolved. The LTI brokers have been working as expected for 20+ hours.
Posted Oct 19, 2022 - 14:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2022 - 17:52 UTC
Investigating
We are seeing an issue with our cluster of LTI brokers regarding accepting incoming connections. We are working on resolving the underlying issue to restore service to schools that integrate with BigBlueButton via LTI.
Posted Oct 18, 2022 - 01:27 UTC
This incident affected: LTI Services.