West and Central Africa internet disruptions
Incident Report for Blindside Networks
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 15:39 UTC
Monitoring
Much of West and Central Africa is experiencing internet outages as undersea cables have failed. You may experience internet disruptions on any traffic routed through this area.
Posted Mar 15, 2024 - 17:13 UTC
This incident affected: Servers, Recording Processing, Client, Personal Rooms, Dial-in numbers, Invite Guest, and LTI Services.