Timeout when connecting to audio
Incident Report for Blindside Networks
Resolved
We identified the root cause and deployed an update to the affected servers. Connectivity to microphone should now be back to normal.
Posted Aug 15, 2020 - 20:29 UTC
Identified
We've identified an issue that is currently causing the client to time out when connecting to audio. We are working on resolving it now.
Posted Aug 15, 2020 - 15:11 UTC
This incident affected: Client.