Network backbone distribution with one of our hosting providers
Incident Report for Blindside Networks
Resolved
Our hosting provider has indicated the issue was momentarily and now resolved. Smooth sailing ahead for your virtual classes.
Posted Oct 30, 2024 - 15:02 UTC
Monitoring
It looks like there was an incident 20 minutes ago with one of our hosting providers in their internet backbone connectivity. Their team is working on it and the connectivity appears to be stable now.

You may have had a disruption in your BigBlueButton classes, or dropped classes.

Going forward, it should be working as normal. We're monitoring and will update this status page accordingly.
Posted Oct 30, 2024 - 14:16 UTC
This incident affected: Servers.