Delays in starting meetings
Incident Report for Blindside Networks
Resolved
Capacity is now back to normal levels.
Posted Dec 16, 2020 - 15:01 UTC
Monitoring
Server capacity continues to improve in NA. New meetings should be starting normally. We will continue to monitor.
Posted Dec 16, 2020 - 14:26 UTC
Update
The server capacity is now coming online for North America. The capacity is ramping up quickly and should be returning to normal levels shortly. We expect users to still experience problems starting new meetings in the next few minutes until capacity reaches normal levels.
Posted Dec 16, 2020 - 13:45 UTC
Investigating
We are seeing delays in starting meetings in North America. We are working to resolve the issue and will update very shortly.
Posted Dec 16, 2020 - 13:16 UTC
This incident affected: Servers.