Network issues in Canadian Region
Incident Report for Blindside Networks
Resolved
We see the networking issues have cleared. We will continue to monitor the servers.
Posted Jan 10, 2024 - 21:59 UTC
Investigating
We are currently seeing networking issues in our Canadian region that is affecting a small number of meetings. We are working to circumvent the networking issue.
Posted Jan 10, 2024 - 21:38 UTC
This incident affected: Servers.