Uploaded slides are cutoff on the right

Incident Report for Blindside Networks

Resolved

We've rolled out an update to our servers to resolve this issue.

Uploaded presentations should now be displaying normally again.
Posted Dec 04, 2025 - 09:05 UTC

Identified

We have identified an issue where uploaded slides in BigBlueButton will appear cutoff on the right. We have a fix in place and are rolling it out today.

The problem should be resolved by start of classes tomorrow.

For now, we recommend any presenters that are affected to use screen sharing to share their slides.
Posted Dec 03, 2025 - 10:42 UTC
This incident affected: Client.