Degraded performance for Personal Rooms
Incident Report for Blindside Networks
Resolved
We have identified the underlying performance issue and updated the servers. Response times for Personal Rooms is normal.
Posted Jan 21, 2021 - 02:50 UTC
Investigating
We are seeing performance issues and timeouts for accessing Personal Rooms. We are investigating the source of the timeouts.
Posted Jan 20, 2021 - 19:24 UTC
This incident affected: Personal Rooms.