Problems joining Personal Rooms

Incident Report for Blindside Networks

Resolved

We identified an issue which was causing a partial outage. We have resolved the issue and all meetings should be back to normal.
Posted Sep 16, 2020 - 15:21 UTC

Investigating

We are seeing an error occur when users are trying to join Personal Rooms via the invite link We are investigating further.
Posted Sep 16, 2020 - 14:50 UTC
This incident affected: Personal Rooms.