Issue creating meetings in Australia and Singapore.
Incident Report for Blindside Networks
Resolved
This incident has been resolved.
Posted Mar 28, 2021 - 03:00 UTC
Update
Launching of new meetings in Australia/Singapore has returned to normal.
Posted Mar 16, 2021 - 00:07 UTC
Update
We have applied a fix and are starting to see the launch of new meetings. We continue to monitor the servers.
Posted Mar 15, 2021 - 23:38 UTC
Monitoring
We detected an issue starting meetings in Australia/Singapore. Engineering has identified the problem and is working on a resolution. Normal operation should be restored soon.
Posted Mar 15, 2021 - 23:14 UTC
This incident affected: Servers.