Delay in processing recordings in Asia/Pacific
Incident Report for Blindside Networks
Resolved
All recordings should be available now.
Posted Jul 28, 2022 - 19:23 UTC
Investigating
We are currently investigating an issue regarding delay of processing of recordings in Asia/Pacific.
Posted Jul 28, 2022 - 02:56 UTC
This incident affected: Recording Processing.