Intermittent launching of meetings in USA region.
Incident Report for Blindside Networks
Resolved
Starting and running of meetings in North America have been stable for the last two hours.
Posted Nov 03, 2022 - 02:29 UTC
Monitoring
Connections to the servers in the USA region have been stable for approximately one hour now. We believe this issue is resolved. We are continuing to monitor the situation.
Posted Nov 02, 2022 - 23:36 UTC
Investigating
We have detected an intermittent issue with launching of new sessions in our North America region of servers. Engineering is working on a resolution.
Posted Nov 02, 2022 - 22:29 UTC
This incident affected: Servers.