Issues allocating additional server capacity
Incident Report for Blindside Networks
Resolved
Servers are now launching normally.
Posted Sep 22, 2020 - 11:59 UTC
Update
Servers are now launching and catching up with the demand. We continue to monitor the launching to ensure it meets capacity demands.
Posted Sep 22, 2020 - 11:45 UTC
Monitoring
We are seeing an issue launching new BigBlueButton servers in North America. We are working on resolving this issue now. Meetings may be slow to create or start until we resolve.
Posted Sep 22, 2020 - 11:26 UTC
This incident affected: Servers.