One of our hosting providers is experience network connectivity issues (midwest and eastern seaboard).
Incident Report for Blindside Networks
Resolved
Normal access to our BigBlueButton servers in North America has been restored.
Posted Aug 25, 2020 - 21:47 UTC
Update
The hosting provider has re-routed traffic away from one of their backbones that was experiencing the connectivity issues. Normal access appears to be restored. We continue to test and verify.
Posted Aug 25, 2020 - 20:37 UTC
Monitoring
This is affecting loading of conferences -- the user may see a very slow loading of the session (and it may not get beyond a blue screen). We are monitoring issue with our hosting provider and will update as soon as we have more information.
Posted Aug 25, 2020 - 20:11 UTC
This incident affected: Servers.