Unable to launch meetings in North America from 8:00 to 8:30 PM ET
Incident Report for Blindside Networks
Resolved
We apologize to those schools trying to launch classes at that time. Our engineering team had resolved the issue by 8:30 PM ET, Feb 9th. We're making changes in our processes to ensure the issue does not happen again.

Starting and running of meetings in North America are proceeding normally.
Posted Feb 10, 2023 - 13:10 UTC
Identified
We detected an configuration issue last night (Feb 9th) that prevented launching of new meetings for customers in North America from 8:00 to 8:30 PM ET.
Posted Feb 10, 2023 - 13:08 UTC
This incident affected: Servers.