Recordings delay in Canada
Incident Report for Blindside Networks
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 21:17 UTC
Update
We have identified the issue affecting processing of and resolved it. Recordings are now processing normally again in Canada as of 4:00 PM Eastern.
Posted Jan 11, 2022 - 23:56 UTC
Update
We are continuing to investigate this issue.
Posted Jan 11, 2022 - 20:32 UTC
Investigating
We are currently investigating an issue with delayed processing of recordings in Canada.
Posted Jan 11, 2022 - 20:27 UTC
This incident affected: Recording Processing.