Recording Processing

Incident Report for Blindside Networks

Resolved

This incident has now been resolved.
Posted Oct 18, 2023 - 13:34 UTC

Monitoring

Recording processing is starting to catch up and the backlog is being cleared.
Posted Oct 17, 2023 - 20:09 UTC

Identified

Recording processing may be slower than usual in RNA1 and REU1 regions. This delay could be up to 12 hours. We are working to restore normal processing speed.
Posted Oct 17, 2023 - 13:54 UTC
This incident affected: Recording Processing.