Performance issues
Incident Report for Blindside Networks
Resolved
We traced the underlying issue back to one of our service providers. We have made adjustments accordingly and BigBlueButton sessions should now be working as normal.
Posted Jan 08, 2021 - 18:28 UTC
Investigating
We have detected unusual high load on some of our servers that may be affecting active meetings. Users may experience a slowness in the client and be disconnected/reconnected. We are investigating the issue.
Posted Jan 08, 2021 - 12:38 UTC
This incident affected: Servers.