Performance degradation due to high demand
Incident Report for Blindside Networks
Resolved
We've deployed more server resources in response to the higher usage demand. We will continue to monitor the ongoing demand and respond accordingly.
Posted Aug 19, 2020 - 12:43 UTC
Update
We are deploying additional server capacity for the expected increases in load for the coming week.
Posted Aug 15, 2020 - 20:31 UTC
Monitoring
We are experiencing an increase in load on our BigBlueButton servers. We are adjusting capacity to accommodate the increased traffic.
Posted Aug 14, 2020 - 20:49 UTC
This incident affected: Servers.