LTI launch issues (Canadian Region)
Incident Report for Blindside Networks
Resolved
We have resolved the issue that was affecting LTI in Canada. Access via LTI should be operating normally again.
Posted Jan 12, 2022 - 21:19 UTC
Identified
We have identified an issue that is preventing launching of new BigBlueButton sessions via LTI. The issue only affects our Canadian regions. We are working on resolving the issue.
Posted Jan 12, 2022 - 18:17 UTC
This incident affected: Servers.