Error joining from Canvas
Incident Report for Blindside Networks
Resolved
The API calls are now working again normally. Users should be able to create and join Canvas Conferences (BigBlueButton) and see all their recoridngs.
Posted Oct 29, 2020 - 17:04 UTC
Update
This incident appears to have been resolved. We will continue to monitor.
Posted Oct 29, 2020 - 16:59 UTC
Monitoring
The intermittent issue with Canvas is affecting all API calls, including get recordings. This will appear to users as no past recordings are visible. The recordings are still available and will reappear as soon as the API calls start resolving again.
Posted Oct 29, 2020 - 16:52 UTC
Update
We continue to investigate and are working with Instructure. The problem remains intermittent.
Posted Oct 29, 2020 - 16:39 UTC
Investigating
There are currently join errors when trying to join a conference through Canvas. We are investigating this issue.
Posted Oct 29, 2020 - 16:19 UTC
This incident affected: Client.