Landing Pages offline
Incident Report for Blindside Networks
Resolved
The server is now back online.
Posted Oct 14, 2020 - 18:24 UTC
Identified
We are seeing an issue where the landing pages (alternate login pages outside the LMS) are currently not responding. We are investigating. (This does not affect access to BigBlueButton via LMS or Personal Rooms).
Posted Oct 14, 2020 - 18:17 UTC
This incident affected: Servers.