Errors sharing webcams
Incident Report for Blindside Networks
Resolved
We have rolled out an update to all regions that resolves the webcam issue. Sharing of webcams should be normal again.
Posted Mar 10, 2021 - 01:11 UTC
Identified
We have identified a configuration issue on our servers that is causing intermittent errors when sharing webcams (users may see 2002 errors). We are deploying an update to resolve the issue and should have it deployed.
Posted Mar 09, 2021 - 17:15 UTC
This incident affected: Client.