SSL Certificate expired on Personal Rooms landing page in Europe
Incident Report for Blindside Networks
Resolved
The SSL certificate is now updated. Normal operation for Personal Rooms in Europe is now restored.
Posted Jul 06, 2020 - 21:21 UTC
Update
We continue to work on deploying an updated certificate for our European deployment of Personal Rooms.
Posted Jul 06, 2020 - 10:26 UTC
Update
We are continuing to work on resolving the issue with expired SSL certificate on Personal Rooms in Europe. The Canadian, US, and Asia/Pacific deployments of Personal Rooms are operating normally.
Posted Jul 04, 2020 - 04:02 UTC
Identified
We have detected that our SSL certificate expired about 30 minutes ago for login to personal rooms in our European region. We are in the process of updating the certificate.
Posted Jul 03, 2020 - 15:31 UTC
This incident affected: Personal Rooms.