Detected Networking issues detected in Singapore/Australia
Incident Report for Blindside Networks
Resolved
This issue is resolved.
Posted Feb 09, 2021 - 19:09 UTC
Identified
We are again detecting networking issues in Singapore/Australia. We are adjusting the load on our servers.
Posted Feb 08, 2021 - 00:38 UTC
Update
The networking issue in our Singapore/Australia has resolved.
Posted Feb 05, 2021 - 18:42 UTC
Update
We've shifted most of our load in Singapore/Australia to another hosting provider. If instructors are sill experiencing issues, please have them end their current session and start new one. This will have the meeting start on a new server.
Posted Feb 05, 2021 - 02:18 UTC
Monitoring
We've detected a networking issue from on of our hosting provider that is affecting in some of our Singapore/Australia servers. Users may be unable to join sessions or get disconnected. We are adjusting our deployment to isolate the issue.
Posted Feb 05, 2021 - 01:32 UTC
This incident affected: Servers.