Limited Connectivity to hosting for BigBlueButton
Incident Report for Blindside Networks
Resolved
Digital Ocean servers seems to have resolved its network issues. Conference rooms should be created as normal.
Posted Apr 21, 2020 - 20:35 UTC
Identified
One of our hosting providers Digital Ocean is experiencing network backbone issues that is limiting connectivity to some of our BigBlueButton servers. See https://status.digitalocean.com/.

We'll update as soon as we have updates from Digital Ocean.
Posted Apr 21, 2020 - 18:43 UTC