Recordings taking longer to process
Incident Report for Blindside Networks
Resolved
This incident has been resolved.
Posted Oct 01, 2020 - 00:53 UTC
Update
We have finished deploying and testing updates to our recording processing.
Posted Oct 01, 2020 - 00:53 UTC
Monitoring
We are in the process of rolling out an update that should bring the recording processing back to normal levels. We continue to monitor the updates as we roll it out to North America and other regions.
Posted Sep 22, 2020 - 21:21 UTC
Update
Our engineering team is making adjustments to the recording processing and we're testing the updates now.
Posted Sep 18, 2020 - 19:14 UTC
Identified
We're seeing that some recordings are taking longer to process (more than 12 hours) as the overall volume increases. We are working on reducing the processing time of recordings back to normal levels.
Posted Sep 16, 2020 - 23:00 UTC
This incident affected: Recording Processing.