Broken image shown in client
Incident Report for Blindside Networks
Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 18:59 UTC
Monitoring
We have resolved the broken branding icon in our North America hosting and should have it resolved shortly in our other regions. The broken icon is aesthetic only and doesn't affect the operation of the client.
Posted Aug 02, 2020 - 13:43 UTC
Investigating
We're currently showing a broken image link in the upper left-hand corner of the client (it's a placeholder for eventual branding logo). It's not affecting any functionality of the client and we should have it fixed shortly.
Posted Jul 27, 2020 - 14:25 UTC
This incident affected: Client.