Recordings not processing in North America
Incident Report for Blindside Networks
Resolved
Recording processing back to normal capacity. All pending recordings have been processed.
Posted Jun 17, 2020 - 02:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 16, 2020 - 23:16 UTC
Update
All Premium Tier recordings should now be processed and available. All other pending recordings are processing now and should be available within the next few hours.
Posted Jun 16, 2020 - 19:38 UTC
Monitoring
The recording processing fault in the North America region has been corrected, and the pending recordings are now being processed. We expect missing recordings for meetings from 12pm ET on June 15 to be available in about 3 hours. Recordings for recently finished meetings are currently being processed with a delay.
Posted Jun 16, 2020 - 15:24 UTC
Update
The issue has affected recordings made after 12pm ET on June 15th. We are investigating further.
Posted Jun 16, 2020 - 11:01 UTC
Investigating
We are currently investigating a delay in processing of recordings on our North American servers. Some recordings since afternoon of June 15 may not process yet.
Posted Jun 16, 2020 - 10:59 UTC
This incident affected: Recording Processing.