Network Connectivity
Incident Report for Blindside Networks
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 16:07 UTC
Update
We are continuing to investigate this issue.
Posted Sep 10, 2020 - 16:06 UTC
Update
The issue has been resolved.
Posted Sep 10, 2020 - 16:06 UTC
Update
The issue has been resolved.
Posted Sep 10, 2020 - 16:05 UTC
Investigating
We are receiving reports of connectivity issues to some sessions originating in Schoology. We are currently investigating.
Posted Sep 09, 2020 - 15:54 UTC
This incident affected: Servers.